[Libwebsockets] Compilation issue

Peter Pentchev roam at ringlet.net
Sat Feb 13 12:16:36 CET 2016


On Sat, Feb 13, 2016 at 10:18:44AM +0000, rahul bhola wrote:
> Tried that also still not working here is the command i used with the output
> 
> https://gist.github.com/georoot/c550b630eec9baf8d9ae

OK, so the errors you pasted there are compilation errors, not linking
errors.  Are you sure your compiler can find the libwebsockets.h file?
Actually... if this is your whole compiler output, it seems that it's not
even complaining about finding the libwebsockets.h file... have you
actually included it in some of your source files (*.c or *.h) before
using the libwebsockets types and functions?

G'luck,
Peter

-- 
Peter Pentchev  roam at ringlet.net roam at FreeBSD.org pp at storpool.com
PGP key:        http://people.FreeBSD.org/~roam/roam.key.asc
Key fingerprint 2EE7 A7A5 17FC 124C F115  C354 651E EFB0 2527 DF13
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <https://libwebsockets.org/pipermail/libwebsockets/attachments/20160213/c5c81233/attachment.sig>


More information about the Libwebsockets mailing list