[Libwebsockets] Odd "ERR: Ran out of header data space" error?

Bent Bisballe Nyeng deva at aasimon.org
Fri Jun 19 21:02:14 CEST 2020


On 06/19/20 20:37, Silas Parker wrote:
> You might want to install libwebsockets from the debian "testing"
> repo, that way you get version 4.0 from the 14th of June.
> https://packages.debian.org/bullseye/libwebsockets-dev
> 
> To configure this see:
> https://serverfault.com/questions/22414/how-can-i-run-debian-stable-but-install-some-packages-from-testing

Thanks for the tip :-)

The service I am writing will likely be running on many different
instances of VMs and what-have-you outside of my control, so for now, at
least, I will try to stick with the versions supplied with the most
common distros.

Cheers // Bent


More information about the Libwebsockets mailing list