[Libwebsockets] Openssl is too old to support lws_tls_vhost_cert_info

Andy Green andy at warmcat.com
Fri Mar 4 05:10:01 CET 2022



On 3/4/22 04:06, Kyle Dias wrote:

> I have tried everything I could think of. I don't know why I cannot 

... just do what I suggested last time which should help you understand 
why cmake feels like that.  It's more likely to guide you in the right 
direction than jamming down all the buttons until you are burned out. --->

>>     Delete build/CMakeFiles/CMakeError.log, rebuild and look in that file
>>     for what happened when cmake tried to test for, eg, HMAC_CTX_new.

-Andy


More information about the Libwebsockets mailing list