<p>Hi Andy,</p>
<p>The website lists 1.6.0 as the latest version, you might want to update it.</p>
<p>Cheers,</p>
<p>Roger</p>