<div dir="ltr">Andy,<div><br></div><div>FWIW: I may have spoken a bit too quickly. </div><div><br></div><div>Though 'minimal-http-server' and several other minimal-examples built nicely without incident, some others still fail in the same way.  Notably (for me) minimal-mqtt-client is still throwing the same errors.</div><div><br></div><div>Using: cmake -DLWS_WITH_MINIMAL_EXAMPLES=1 -DLWS_ROLE_MQTT=1 -DLWS_WITH_SECURE_STREAMS=1 -DLWS_WITHOUT_EXTENSIONS=0 ..<br></div><div><br></div><div><div>Something else seemingly affected:  lws-api-test-secure-streams</div></div><div><br></div><div>Dave</div><div><br></div><div><br></div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Mon, Jun 15, 2020 at 3:12 PM David Witten <<a href="mailto:wittend@wwrinc.com">wittend@wwrinc.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr">I did a fresh clone and it worked perfectly!<div>Thanks.</div><div><br></div><div>Dave</div><div><br></div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Mon, Jun 15, 2020 at 2:42 PM Andy Green <<a href="mailto:andy@warmcat.com" target="_blank">andy@warmcat.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><br>
<br>
On 6/15/20 6:13 PM, David Witten wrote:<br>
> Thanks so much for your prompt answer!<br>
> <br>
> I'll work on it this afternoon and post my results.<br>
<br>
I pushed a patch on master that should resolve this with or without <br>
libcap-dev.<br>
<br>
-Andy<br>
</blockquote></div>
</blockquote></div>